Hi
I have a couple of clients that I would like to upgrade to ZFD 6.5 sp1,
Every time I try to install the sp the install fails and tells me that the server I have selected does not have ZFD 6.5 installed and the install exits. ZFD 6.5 is installed and is working fine.

The boxes set up in the following way
NetWare 6.5 sp
Edir 8.7.3.4
ZFD 6.5

Any help would be great.

Thanks
Dave