We want to upgrade our Zen enviroment to 6.5 but we are still running
novell client 4.83,

I have read that you need 4.9 sp2 before it will work. is this the case
or can I upgrade without upgrading the client?

We intend doing a full image upgrade of the clients after the server
has been upgraded.