I know there is an issue with ZFD 6 on Netware 6.5 requiring "zen6_nw65.exe"
Any issue with Zen 6.5? We are planning Netware upgrade from 6 to 6.5.
Thanks for your time