I read in one posting that you can't use ZDM 6.5 on NT4... the agent will
NOT install on it... you have to use the ZFD 4.x agent on them..

We will still be using the full NetWare client. The NT workstations are
running a mix of 4.83 and 4.9. Will these NT workstations work with ZFD 6.5
if I upgrade all clients to 4.9 SP2?