I have installed the zenworks desktop agent on the machines in my lab and
they work fine. When I try to install it on the laptops it will not
allow it. It gives me the following error: OS version not supported.
I have windows xp pro on the laptop. Also, I have already installed the
newest Novell Client 4.91.
Is there a setting on the laptops that needs to be changed?