Is it necessary to upgrade Zen 6.5 to sp1 before applying SP1A?