I'm having a several problems with our Zenworks 6.5 network.

1. The workstations are being imported into the OU where the user is, not
the Workstation OU of each site.

2. The workstations are not being removed at all.

3. Inventory seems to not get all the workstations.



Below is an outline of our structure and how each Server Policy is setup.



Can someone look at this and tell me what is not configured correctly?

Thank.



edirectory tree setup as follows:

SiteA

Staff

Students

Workstations

SiteB

Staff

Students

Workstations

SiteC

Staff

Students

Workstations

etc.



SiteA is where the Zenworks Root Server is installed with the following
working on it (Server1):

Zenworks Inventory Service

Zenworks Workstation Import

Zenworks Workstation Removal

Zenworks Imaging Serer

Sybase server



Each of the OU's have a Server Policy setup with the settings below:



Inventory RollUp Policy

- RollUp Policy Tab

- Destination Server Object:
Server1_ZenInvService.SiteA.O.tree=TREE

- Server IP Address/DNS Name: server1.domain_name

- NDS Rights Tab

- Trustees

- Server2.SiteB.O

- Policy, Cordova_Gardens Server:General:Inventory RollUp
Policy.SiteB.O





WS Import Policy

- Containers Tab

- Workstation Containers: Workstations.SiteB.O

- Platforms Tab

- Locations: Create WS in: Associated Object Container

Path: Workstations.



WS Removal Polciy

- ContainersTab

- Workstation Containers: SiteB.O

- Limits Tab

- Days before removing: 1

- Schedule Tab

- Start date: 20-Apr-05

- Repeat: 7 days



- NDS Rights Tab

- Trustees: Server2.SiteB.O

: Policy_Server2 Server:General:Workstation
Removal.SiteB.O



ZenWorks Database Policy

- Inventory Management Tab

- Inventory Database: Server1_invDatabase.SiteA.O

- NDS Rights Tab

-Trustees: Server2.SiteB.O

: Policy_Server2 Server:General:ZENworks
Database.SiteB.O