I am hoping to get some clarificaton on what version of edir I must have
in order to install Zen6.5 desktop management on Nw6.0sp5 servers.

I am currently with Edir 8.6.2. Must I upgrade to a newer version?
What version should I go with?

If I must upgrade, are there any gottchas to watch out for?

I have 7 servers seperated by wan links that I must install Zen6.5 DM on.

Any help or advice is welcome.