Hello Everyone, I have either ZFD 4.01b or ZFD 6.5 installed on my NW6SP4
servers. It does not matter which one I try when I get to the upgrade
part where I select which server(s) to upgrade, after selecting one and
hitting OK I get the following message:

"We are unable to determine that Zenworks Desktop Management 6.5 is
installed on <servername>. This can be caused by not having sufficient
rights to the target server. Be sure that Zenworks 6.5 is installed and
that you have rights to administer <servername> before applying this
support pack."

Im logged in as admin.

Thanks for any help...