I have managed to work around this but thought I would post anyway so
that someone may be able to gain benefit, or even advise of better
methods.

When installing ZEN Desktop Management SP 1b on a Win 2003 server with
SP1 (and other patches up to date as at 3 June 05) the installation
would return as unsuccessfull when trying to update files in the
C:\Program Files\ZEN preboot services folder.

Seemed nothing I could do would allow the dhost imaging components
Imgserv.dlm and ZenImgDS.dlm to stop sufficiently enough to release
files there.

I worked around it by following the rather laborious method below:


* create a folder in C:\Program Files\ZEN Preboot Services called "new"

* copy the entire contents of the support pack folder zdm\ZEN Preboot
Services into the "new" folder.

* create a folder called "temp" in C:\Program Files\ZEN Preboot
Services

* MOVE (that is; CUT and paste) everything except the "new" and "temp"
folders into the "temp" folder.

* copy everthing from the "new" folder into C:\Program Files\ZEN
Preboot Services.

* copy everything from the "temp" folder into C:\Program Files\ZEN
Preboot Services (replacing any duplicate files)

* copy (yes again) everthing from the "new" folder into the C:\Program
Files\ZEN Preboot Services folder (replacing duplicate files)

* re-run the support pack install and it will all work 'as designed'

seems utterly weird but there are definitely file locks of sorts that
wouldn't allow me to run the support pack install successfully any
other way. Happy to hear from anyone who can shed some light on the
experience.