I there anyone out there who has installed Zen6.5 suite on NW6.0 sp5 edir
8.6.2. Can it be done? Some of the docs talk about needing edir 8.7.3. I
was wondering if anyone has it all running on edir 8.6.2. If so were there
any issues with the install?

Any advice or comments welcome