Hi! I'm trying to install ZenWorks 6.5 (Novell 6.5 sp3), it found the
tree, the schema is allready extended, but when I click on "Add Servers"
there's only the message "Please Wait" and it doesnt do anything! I even let
it go all night long and the next morning it was still at "please wait".

I'm running WinXP pro with Novell client 4.91. I tried the installation of
Desktop Management Services and Middle Tier Server, and they allways just
waiting.


In the ZfDDebug.log I got:

: Debug log started (C:\novell\zfdTemp\ZfDDebug.log).
: ZFDInstaller: Language parameter = /l:en
: ZFDInstaller: language = en
: ZFDInstaller: Setting locale to en
Inventory_Server_NT: 17
Inventory_Server_NW: 17
Inventory_Database: 17
Nal_Database: 2
Database_Engine_NT: 7
Database_Engine_NW: 5
ZWS_NT: 7
ZWS_NW: 7
Inventory_Agent: 1
Inventory_Agent_NW: 3
RM_Server_NT: 3
RM_Server_NW: 3
RM_Agent_NT: 3
RM_Agent_NW: 1
INV_RM_ZfS_SNAPINS: 40
INV_RM_ZfD_SNAPINS: 102
getLocaleTextFileName: zfd_server_intro.txt
getLocaleTextFileName: language: en
getLocaleTextFileName: fileName: ..\nls\en\zfd_server_intro.txt
getTextFile: ..\nls\en\zfd_server_intro.txt
LicensePage: ?estina ..\nls\cs\license.txt
getTextFile: ..\nls\cs\license.txt
LicensePage: Selected Language: 0
LicensePage: Deutsch ..\nls\de\license.txt
LicensePage: English ..\nls\en\license.txt
LicensePage: espaol ..\nls\es\license.txt
LicensePage: franais ..\nls\fr\license.txt
LicensePage: italiano ..\nls\it\license.txt
LicensePage: ??? ..\nls\ja\license.txt
LicensePage: Nederlands ..\nls\nl\license.txt
LicensePage: polski ..\nls\pl\license.txt
LicensePage: portugus ..\nls\pt\license.txt
getTextFile: ..\nls\en\license.txt
LicensePage: Selected Language: 2
getLocaleTextFileName: prereqbe.txt
getLocaleTextFileName: language: en
getLocaleTextFileName: fileName: ..\nls\en\prereqbe.txt
getTextFile: ..\nls\en\prereqbe.txt
TreePage: nextPage
TreePage: zenlocZFD65Installed returned true
getObjectType: treeName: CMV. parentName: . name: HADES
getObjectType: have the treeOE
getObjectType: startEntry
getObjectType: Exception thrown, returning isRoot
SelectProductsPage: Error creating node
ServerUtils: FOUND \C:\novell\consoleone\1.2\snapins\zen\nalsnap.jar
ServerUtils: FOUND \C:\novell\consoleone\1.2\snapins\zen\zenZFD.jar
ServerUtils: FOUND \C:\novell\consoleone\1.2\snapins\zen\zenimagingRe g.jar
ServerUtils: FOUND
\C:\novell\consoleone\1.2\snapins\zen\inventorysna pins.jar
ServerUtils: FOUND \C:\novell\consoleone\1.2\snapins\zen\desktopsnapi ns.jar
ServerUtils: FOUND \C:\novell\consoleone\1.2\snapins\zen\commonsnapin s.jar
ServerUtils: FOUND \C:\novell\consoleone\1.2\snapins\zen\zenconfig.ja r
SelectProductsPage: no pre-exisiting servers


And in the ZWINSTAL.log:

05-07-26 16:02:56 -- Entering InitZWDll.
05-07-26 16:02:56 -- Exiting InitZWDll (0).
05-07-26 16:02:56 -- Native:InitZWDll Success. (Version 4.02 - 5/07/2002)
05-07-26 16:02:57 -- Entering InitZWDll.
05-07-26 16:02:57 -- Exiting InitZWDll (0).
05-07-26 16:02:57 -- Native:InitZWDll Success. (Version 4.02 - 5/07/2002)
05-07-26 16:03:10 -- Attempting to open registry on
05-07-26 16:03:10 -- Attempting to open registry on
05-07-26 16:03:10 -- getFileVersionInfo: In function to retrieve file
version...
05-07-26 16:03:10 -- getFileVersionInfo: Gather info for
(C:\novell\consoleone\1.2\bin\consoleone.exe)
05-07-26 16:03:10 -- getFileVersionInfo: (1804) is the version structure
length
05-07-26 16:03:10 -- getFileVersionInfo: Found version information
(01030600)
05-07-26 16:03:10 -- getFileVersionInfo: information: 01030600
05-07-26 16:03:10 -- getFileVersionInfo: returning: 01030600 1.3f


I try on other workstation still the same. If someone can help me!
thank you,
Eric.