Have had a look at this error on the nov site
the following link tells me the cause of the problem
http://support.novell.com/cgi-bin/se...?/10089544.htm

it says to upgrade to nmas 2.3.5 to get rid of the problem with
zenworks, so where do i get nmas 2.3.5.
the server is oes netware 6.4 sp4 with zen 6
Thanks