I am getting an error that ZFD 6.5 desktop management requires JVM version
1.4.1 or later when I try to do an upgrade of ZFD4 on our test servers.

These servers are all running NW6.5 sp3 and I have also just applied SP4 and
there is no difference. Java.nlm is version 1.42.05 it says that it is
based on 1.4.2_08.

The message refers to all servers in the tree as I am trying to upgrade all

Has anybody else seen this? Is there a way of going straight to SP1b for
ZFD 6.5 or do I have to install ZFD6.5 then apply sp1b?