Thie check tells me to install NWWebadm software ver 3.6.1 or later.
I've have under installed products listed NWWebsrv 3.6.1
It won't let me continue with the middle_tier_server installation.
Any Help?