Hi there, we have a zenworks 6.5 installed, all of are workstation are
imported and all polices are working. When an application is associated
with with a user, everything works great..BUT when an application is
associated with the woekstation, it showes up only on one workstation
desktop, even though it is associated with several workstations, to be
distributed to the desktop, and start menu. Here are the things I have
tried to resolve this issue already:

- Gave my Imported workstation container File system rights to my
snapshot directory
- tried deleting and reimporting the workstation
- On my workstation container properties, I went to: Zenworks-->Launcher
configuration-->View/Edit Object's Custom configuration, Went to the
workstaion tab, and Made Sure that:
- Workstation help - was set to yes
- Enabled time refresh - YES - made sure it was checking every hour
- REad groups for applications - YES
- Set application inheritence level - I set this to (-1) to serach to the
- Set refresh frequency - made sure it was checking every hour
- Unaasociated days to uninatall - Didn;t worry about this
- Enable writing to the cache - YES

I set this setting first on the container, and then tried it on
individual workstation as well....still only one workstation with the
same above setting, would distribute the application to the desktop...

I even looked at the imported workstation, and made sure thier names, and
IP address, matched with the physical workstation...they do...

Is there anything I am missing, I have tried so many things...to no
avail, please help.

Matt Stavert