We're sitting at 6.5 sp1b. We plan to patch to sp2. Can we first
upgrade the agent? Any consequences?

Thanks so much ... Arthur