I've poured through all the threads about receiving errors when trying
the 4.01 > 6.5spSomething upgrade. I tried the registry addition in
TID 100998135 to no avail.

This is an NW6sp5 box w/ZfD 4.01, previously 3.01 and 3.2. Installing
from the Zenworks Eval DVD I got at Brainshare last year, using our
license from our ALA. The DVD seems to be a 6.50 w/sp1. 6.5 was NOT
installed separately. After running through the install I get the
following errors:

"ZENworks Desktop Management installation failed on the following
See below for details.

Pre-install steps completed successfully
AppMgmt\public Components NOT successfully installed on ZENTEST at E:
Imaging\systemNW\ZENworks Components NOT successfully installed on
Error: There was an error installing ZENworks Desktop Management on
ZENTEST. Error: An error occured during file copy or configuration.
See above for more details and be sure that no ZENworks Desktop
Management files are open or locked."

Running zenver showed 6.5 after this error and zfdstart seemed to
start everything normally. The Imaging screen showed 6.5.

Thinking maybe this was fixed with the sp2 install I tried that.
Everything worked the same way. Same errors at conclusion of process.
Zenver now shows 6.5.2. Imaging screen still shows 6.50, but services
seem happy.

Modules z* shows ZENIMGDS.NLM version 6.50 September 8, 2005
ZENWS.NLM version 1.00 July 20, 2002!!
Regedit \software\novell\zenworks\ZfD version still =
(the value manually entered from the TID). The only other entries in
that key besides the version are Inventory Server and Remote
Management Sever.

How do I know what versions are actually running?

In the error (both when running winsetup from the DVD w/65sp1 and from
a local drive w/65sp2) it references ZENTEST (the server) on E:.
What's with the E:? The workstation has no drive E:.

Any advice? Thanks.