ZFD 6.5 sp2. Single NW 6.5sp5 server running inventory, WSImp, WSRem,
Mid-Tier. All works A-OK save for WS-Removal.

I've combed thru a couple TID's regarding troubleshooting the AWSI/Removal
service. Everything looks great. I can't find anything wrong. All polices
have proper container rights and there's no errors during NLM load time that
I can find that would clue me in on a probable cause.

The WS Removal screen reminds me of a cow staring at a new fence. The
screen is totally blank. No error messages, no mentions of successes, etc.
Just blank. Like the cows face looking at that new fence.

Any clues? I've tried refreshing the dates that WSRem starts (today),
restarted the server, nothing. Same cow, same fence.

Combing through old posts here wasn't too fruitful, sadly.

WS-Removal hasn't worked since I installed this system...NW6.5sp3 overlay.
Then ZFD 6.5, then SP1 then SP2. I couldn't get WS-Removal to work on a
different server running ZFD 4.0 ir5 neither. (Don't call me to help you
make WS-Removal function in your business, I'll only be wasting your
consulting dollars! LOL)

I put up the white flag.