I currently have 1.3.6e and installed the GW7 snapin's okay through the
install. Unfortunately the ZEN snapin's that i downloaded from
http://download.novell.com did not have an install and was wondering if
anyone had information on installing them. I looked around novell.com some,
but did not find anything.

Thanks,
Phil