Hello folks. Small biz customer with previously installed 4.x. We
recently upgraded to 6.5 and all went well. Now when trying to
update to IR1 it tells me that the spack cannot determine if the
correct version of Zen is installed or perhaps not logged in with
the correct credentials.

Definitely both logged in as admin and Zen is up and running.

Any suggestions? Thanks much.

Martin Stepanek
martin@image"Hyphen"technology"DOT"com (
'mailto:martin@image"Hyphen"technology"DOT"com' )