Hello Everyone,

We are currently using ZFD 6.5 with SP2.

I am a bit confused about whether I should install IR2 update or not...
Novell's minimum patch list displays the IR2 update as mandatory. However,
at the same time the IR2 documentation says the update has not been "fully
validated" and should only be installed if particular symptoms are
experienced. What is the advice from forum members on this ?.

If the IR2 updates aren't required to address a security vulnerability I
think I would prefer to wait until an official SP3 is available.

Does anyone know when SP3 for ZFD65 is due to be released ?.