Hi
We are a Novell shop with Zfd 6.5.2 and my question is do I have to upgrade
to version 7 to install patch management 7 and if so are there any issue
with going from 6.5.2 to 7?

Thanks
Mike