I get the following message when I try to add printer drivers to the
broker:

"The Novell iPrint client must be installed in order to add resources
to the Broker through Novell iManager. Version 4.15 or newer is
required. Go to 'iPrint: Novell Open Enterprise Server'
(http://www.novell.com/iprint) to download."

I have a netware 6.5 sp6 server with iManager 2.6 and iPrint 4.0.90
installed. On the workstation I have iPrint 4.30 installed. The
workstation client seems to be working properly since it is adding
printer to the workstation when the policy is updated with an
additional printer. I even uninstalled and reinstalled the iPrint
client with the same result. I also tried to install printer drivers
from another workstation with the same result. So the problem seems to
be server based... Where can I look to see if the server config is in
error.

Note that I also reinstalled iManager and iPrint on the server with
the products cd.


--
ksweezo