I hook up to a YOU server, but only get a list of 9.3 bundles.
Is there a similar tid than TID10099693 to "activate" Suse 10 on ZLM 7?

I've tried adding is via the web interface but still no happiness.

The Postgres DB look quite different (from 6.x's), so no luck hacking the
TID from 6.x :(