Hi!
I've installed Zenworks7 Evaluation on SLES9. When I try to add a package
to a bundle it doesn't work. With zlman I've got the following error
message:
zlman -d bap --installtype=install bundle
suse-93-i586 nethack-3.4.3-51.i586.rpm

com.sssw.jbroker.web.ServiceException: no more data available - expected
end tag
s </dump></ns1:stackTrace></detail></SOAP-ENV:Fault></SOAP-ENV:Body></SOAP-
ENV:E
nvelope> to close start tag <dump> from line 1 and start tag
<ns1:stackTrace> fr
om line 1 and start tag <detail> from line 1 and start tag <SOAP-
ENV:Fault> from
line 1 and start tag <SOAP-ENV:Body> from line 1 and start tag <SOAP-
ENV:Envelo
pe> from line 1, parser stopped on START_TAG
seen ....web.portable.ServletSkelet
on.doPost(ServletSkeleton.java:304)\n\tat... @10:4
at com.sssw.jbroker.web.portable.ApplicationException .readDetail
(Applica
tionException.java:150)
at com.sssw.jbroker.web.portable.ApplicationException .getDetail
(Applicat
ionException.java:117)
at
com.novell.zenworks.zlman.services.pkgmgt.admin.Pa ckageManagementAdmi
nBinding_Stub.addPackages(PackageManagementAdminBi nding_Stub.java:390)
at com.novell.zenworks.zlman.commands.BundleCommands. addPackage
(BundleCo
mmands.java:288)
at com.novell.zenworks.zlman.commands.BundleCommands. execute
(BundleComma
nds.java:1240)
at com.novell.zenworks.zlman.ZLMan.main(ZLMan.java:28 2)
Schwerwiegender Fehler: Server konnte die Anforderung nicht bearbeiten.

Trying to add a package at the webinterface gives no error feedback - but
doesnt work either.
Any ideas?
Thanks
Steffi