Hi there,

mirroring ctalog "sles-9-i586" from "https://you.novell.com/update" works fine, just one single patch never makes it:

ZENworks Linux Management Mirror (zlmmirror) 7.0.0
Copyright 2005, Novell, Inc. All rights reserved.

* Opening configuration file "zlmmirror-sles-9-i586.xml"
* Connecting to the remote server: "https://you.novell.com/update"
* Connecting to the local server: "https://hamburgzlm01"
* Connecting to the ZENworks Core API service on the local server
--
Bundle "patch-10102" (catalog "sles-9-i586") has 3 files to download.
Patch file "patch-10102" already exists locally (skipping download).
Downloading package "yast2-bootloader 2.9.43-0.2 sles-9-i586 (i586)", file size: 341.36 KB (349,553 bytes) [=========
Error: An error occured while trying to download the package "yast2-bootloader 2.9.43-0.2 sles-9-i586 (i586)".
Downloading package "yast2-bootloader 2.9.43-0.2 sles-9-i586 (i586)", file size: 341.36 KB (349,553 bytes) [=========
Error: An error occured while trying to download the package "yast2-bootloader 2.9.43-0.2 sles-9-i586 (i586)".
Downloading package "yast2-bootloader 2.9.43-0.2 sles-9-i586 (i586)", file size: 341.36 KB (349,553 bytes) [=========
Error: An error occured while trying to download the package "yast2-bootloader 2.9.43-0.2 sles-9-i586 (i586)".
Error: An error occured while trying to download the package "yast2-bootloader 2.9.43-0.2 sles-9-i586 (i586)". (java.io.IOException)

Any ideas what's going wrong and how to fix it? Is this a server-side problem at https://you.novell.com/update? Contrary to the version stated by zlmmirror, we're running the latest ZLM7IR1 Hotpatch3.

Thanks, Lothar