Hello, me again.

Trying to distribute SLED10 patches now...

I've managed to mirror the patches from Novell, and have added the service
on my SLED10 box.

When I attempt to install the bundle I get the following error:

ERROR: Could not prepare bundles: Resolvable id 0 does not exist.

A quick google seems to show that these sort of errors are quite common
with zen / rug.

Any ideas how to clear them?

I also have the packman / guru repositories configured on my SLED10 box,
in case that is relevant:

# | Status | Type | Name | URI
--+--------+----------+---------------------------------------------------------+--------------------------------------------------------------------------------------
1 | Active | ZYPP | SUSE-Linux-Enterprise-Desktop-i386-10-0-20060928-214334 | cd:///?devices=/dev/sr0&alias=SUSE-Linux-Enterprise-Desktop-i386-10-0-20060928-214334
2 | Active | ZYPP | SUSE-Linux-Enterprise-Desktop-i386-10-0-20060928-221138 | dir:///inst_src/CD1/?alias=SUSE-Linux-Enterprise-Desktop-i386-10-0-20060928-221138
3 | Active | ZYPP | 20060928-223126 | http://www2.ati.com/suse
4 | Active | ZYPP | 20060928-223137 | http://download.nvidia.com/novell
5 | Active | ZYPP | guru | ftp://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.1
6 | Active | ZYPP | packman | http://packman.iu-bremen.de/suse/10.1/
7 | Active | ZENworks | ZENworks Linux Management | https://10.1.3.248

(number 7 is my ZLM server...)

Cheers

Tom