Hi guys,

I've got Zenworks Linux management 7.2 set up and added a sles9-i586
client to it.

I then assigned the sp3 updates bundle to it, but initiating the update
from the server fails with no usable messages.
I then tried running "rug update" on the client - and got this output:
kernel-smp 2.6.5-7.244 (mandatory)
mkinitrd 1.2-27.21 (mandatory)
mkinitrd-1.2-27.21.i586: needed by kernel-smp-2.6.5-7.244.i586

mkinitrd 1.2-27.21 (mandatory)
module-init-tools 3.0_pre10-37.32 (mandatory)
zlib 1.2.1-70.12 (mandatory)

Proceed with transaction? (y/N) y

Transaction... 0%

ERROR: Transaction failed: multiple requests to install package 'mkinitrd'

I can see that mkinitrd is listed twice in the list.. but why? and how
do I fix that?

Any hints or tips will be greatly appreciated.

best regards

Klavs Klavsen