Hi guys,

I just installed 4 new clients and it automatically assigned the
necessary updates for them.

All very nice.

After having done a rug up (I'm impatient ;) - it had installed the
updates just fine.

Funnily enough though, a rug bl says:
S | Catalog | Name | Version | Type
--+-------------------+------------------------+---------+--------
| Mandatory Bundles | SLES10-Updates-bundle | 16 | package
| Mandatory Bundles | ZLM72-Hot-Patch-bundle | 2 | package
| SLES10-Updates | SLES10-Updates-bundle | 16 | package

ie. none of the bundles are installed it thinks.

If I then do
rug bundle-install SLES10-Updates-bundle
rug bundle-install ZLM72-Hot-Patch-bundle
it installs in seconds and then says:
S | Catalog | Name | Version | Type
--+-------------------+------------------------+---------+--------
i | Mandatory Bundles | SLES10-Updates-bundle | 16 | package
i | Mandatory Bundles | ZLM72-Hot-Patch-bundle | 2 | package
i | SLES10-Updates | SLES10-Updates-bundle | 16 | package

...

I must admit that zenworks 7.2 seems rather flaky.. there are many such
"misinformation" bugs :(