Hi guys,

a rug bl says that all bundles are installed (admittedly - I had to do a
rug bundle-install ZLM72-Hot-Patch-bundle to get it to say installed).
However - when I list the packages in the bundle - none of them say
installed.. how can this be?

On other servers (where the bundle has actually been installed by itself
- and the packages are up2date) a rug bp ZLM72-Hot-Patch-bundle shows
that the relevant packages are installed.

- I'd like to know how the client can even state that bundle is
installed - and then when you list the packages -it says none of them
are installed :(

- and how to force it to actually install the rpm's :)

The output is this:

pip:~ # rug bl

S | Catalog | Name | Version | Type
--+-------------------+------------------------+---------+--------
i | Mandatory Bundles | SLES10-Updates-bundle | 16 | package
i | Mandatory Bundles | ZLM72-Hot-Patch-bundle | 4 | package
i | SLES10-Updates | SLES10-Updates-bundle | 16 | package


pip:~ # rug lu
No updates are available.
pip:~ # rug bp ZLM72-Hot-Patch-bundle

S | Catalog | Name | Version
| Arch
--+-------------------+-----------------------------------+------------------+-------
| Mandatory Bundles | liby2util | 2.13.8-0.12
| x86_64
| Mandatory Bundles | libzypp | 2.15.10-0.4
| x86_64
| Mandatory Bundles | libzypp-zmd-backend |
7.1.1.0_0.8-0.16 | x86_64
| Mandatory Bundles | novell-zenworks-administration | 7.2.0-0.0.2
| x86_64
| Mandatory Bundles | novell-zenworks-datamodel | 7.2.0-1.0.3
| x86_64
| Mandatory Bundles | novell-zenworks-datamodel-wssdk | 7.2.0-0.0.1
| x86_64
| Mandatory Bundles | novell-zenworks-mirror | 7.2.0-1.0.1
| x86_64
| Mandatory Bundles | novell-zenworks-server-cli | 7.2.0-1.0.1
| x86_64
| Mandatory Bundles | novell-zenworks-zmd-actions | 7.2.0-0.0.2
| x86_64
| Mandatory Bundles | novell-zenworks-zmd-policymanager | 7.2.0-1.0.1
| x86_64
| Mandatory Bundles | novell-zenworks-zmd-tess | 7.2.0-1.0.1
| x86_64
| Mandatory Bundles | rug | 7.2.0.0-1.1
| x86_64
| Mandatory Bundles | suseRegister | 1.2-9.26
| noarch
| Mandatory Bundles | yast2 | 2.13.104-0.7
| x86_64
| Mandatory Bundles | yast2-core | 2.13.39-0.3
| x86_64
| Mandatory Bundles | yast2-country | 2.13.52-0.9
| x86_64
| Mandatory Bundles | yast2-inetd | 2.13.8-0.6
| noarch
| Mandatory Bundles | yast2-installation | 2.13.195-0.3
| noarch
| Mandatory Bundles | yast2-ncurses | 2.13.66-0.12
| x86_64
| Mandatory Bundles | yast2-online-update | 2.13.60-0.4
| noarch
| Mandatory Bundles | yast2-online-update-frontend | 2.13.60-0.4
| noarch
| Mandatory Bundles | yast2-packager | 2.13.175-0.5
| x86_64
| Mandatory Bundles | yast2-perl-bindings | 2.13.11-0.17
| x86_64
| Mandatory Bundles | yast2-pkg-bindings |
2.13.117-0.13 | x86_64
| Mandatory Bundles | yast2-qt | 2.13.82-0.3
| x86_64
| Mandatory Bundles | yast2-registration | 2.13.12-0.10
| noarch
| Mandatory Bundles | yast2-slp | 2.13.4-0.17
| x86_64
| Mandatory Bundles | zen-updater | 7.2.0-1.0
| x86_64
| Mandatory Bundles | zmd | 7.2.0.0-1.1
| x86_64
| Mandatory Bundles | zypper | 0.6.17-0.16
| x86_64