Is there any issue using the ZEN 7.0.0 CD if our server has ZEN 6.5 SP2
installed, and not ZEN 7?

I have noticed that when using a ZZEN 7.0.0 imaging CD that ZISView
shows the ZISD version as 8. Why not 7?