Hi,

i have setup ZfS Policy and Distribution Services include the
Distributor on an NW65SP5 Box. After this i installed Policy and
Distribution Services to an other server (NW65SP5) to build a
subscriber. This is well functioning.

But if i install Policy and Distribution Services to an third server
(NW65SP3)to build an subscriber files are not delivered.

During the inst. of the both subscribers i get a Msg. that means the
that the FQDN: e.g. Servername.OU3.OU2.OU1.O cant be resolved by DNS!
This is correct! The name above can't be resolved by our DNS. But this
isn't the right name of the box. The FQDN is like:
Hostname.SubDomain3.SubDomain2.SubDomain1.InternDo main. And this Name
can be resolved!

We use a DNS which is well functioning. It solves our Hostnames (and
FQDN) into IP-Addresses.

If i start ZWS on the NW65SP3 in the zfs-startup.log i found the
following Msg.:
----
[TED:Module] <Our Hostname> is an invalid DNS name and can't be used by TED.
[TED:Module] *** Exception: java.lang.Exception: There are no valid DNS
names or IP address by which TED can be known by.
[TED:Module] java.lang.Exception: There are no valid DNS names or IP
address by which TED can be known by.
at com.novell.application.zenworks.ted.TED.figureHost s(TED.java:909)
at com.novell.application.zenworks.ted.TED.initialize (TED.java:1233)
at
com.novell.application.zenworks.loader.ZENModuleTh read.run(ZENModuleThread.java:53)
---- and
Policy Package Agent:Module] Console initialized...
2006.06.09 10:08:42 [TED:Module] Exit code: -105
2006.06.09 10:08:42 [TED:Module] Module
com.novell.application.zenworks.ted.TED failed to initialize
2006.06.09 10:08:42 [TED:Module] *** Exception: java.lang.ThreadDeath
2006.06.09 10:08:42 [TED:Module] java.lang.ThreadDeath
at com.novell.application.zenworks.ted.TED.exit(TED.j ava:419)
at com.novell.application.zenworks.ted.TED.figureHost s(TED.java:909)
at com.novell.application.zenworks.ted.TED.initialize (TED.java:1233)
at
com.novell.application.zenworks.loader.ZENModuleTh read.run(ZENModuleThread.java:53)
----
On the NW65SP5 this Msg. doesn't appear.

It is neccessary to setup a secondary DNS-Tree with the tree structure??

Thx in adventage

Bernd