I have successfully loaded sentinels on 41 other servers (each one at
a remote site) across my WAN, but two sites are giving me problems.

When I attempt to load the Sentinels, my engine server immediately
abends. I am using the Sentinel Servers interface, right click
on "Servers not running Sentinel" and attempting to click "Add to Sentinel
list" when the abend occurs.

All are running NW65 w/ SP5 and I am running the latest engine and
sentinel software.

__________ABEND.LOG OF ENGINE__________
Novell Netware, V6.5 Support Pack 5 - CPR Release
PVER: 6.50.05

Server 99-NWS-EDIR2 halted Sunday, August 20, 2006 3:51:38.413 pm
Abend 1 on P00: Server-5.70.05: Page Fault Processor Exception (Error code
00000000)

Registers:
CS = 0060 DS = 007B ES = 007B FS = 007B GS = 007B SS = 0068
EAX = 00000000 EBX = 7FFFFFDE ECX = FFFFFFFF EDX = 00000021
ESI = 00000000 EDI = 00008901 EBP = 95B6BFCA ESP = 9A3F9F40
EIP = 8F957A7A FLAGS = 00010246
8F957A7A F2AE REPNE SCASB
EIP in CLIB.NLM at code start +00004A7Ah
Access Location: 0x00008901

The violation occurred while processing the following instruction:
8F957A7A F2AE REPNE SCASB
8F957A7C F7D1 NOT ECX
8F957A7E 49 DEC ECX
8F957A7F 8B442408 MOV EAX, [ESP+08]
8F957A83 01C8 ADD EAX, ECX
8F957A85 8944240C MOV [ESP+0C], EAX
8F957A89 E926F1FFFF JMP 8F956BB4
8F957A8E 8B442408 MOV EAX, [ESP+08]
8F957A92 8A00 MOV AL, [EAX]
8F957A94 8B742408 MOV ESI, [ESP+08]



Running process: httpexpThread31 Process
Thread Owned by NLM: HTTPSTK.NLM
Stack pointer: 9A3F8FA8
OS Stack limit: 9A3F3A60
Scheduling priority: 67371008
Wait state: 5050030 Blocked on Semaphore
Stack: --9A3FA0D0 ?