Can anyone shed some light on the following statement from the release notes
for the newest Intel ProSet/Wireless software (11.1).

"Novell Client* for Windows XP/2000
The current version of Intel PROSet/Wireless Software is compatible with
Novell Client* for Windows XP/2000 versions 4.90 SP2 only."

It seems that this statement has appeared for a while in various release
notes and I'm wondering if it is outdated. I can't find any reference to
problems or issues in the Novell KB or anywhere else on Intel's website.

Should I really be backrevving my Novell client versions on our laptops that
far back or should I ignore it and plod along?

Mark Leach
Network Administrator
Charlottesville City Schools