i have noticed that all files that are placed in an iFolder with swedish
charectors will end up with stupid symbols on the server.

exampel: KLK uppföljning 0703.xls this should be KLK uppföljning

So if i should restore this from backup, it writes back the KLK
uppföljning 0703.xls and the users has to over the files and rename
them to swedish charactors.

Is there a way of setting this on the server.
I have changed:
yast2, System, editor for /etc/sysconfig-files, System, Environemnt,
Language, AUTO_DETECT_UTF8 = yes but no help.

For information.
if i check the files from the server console, it present the files with
swedish characters. BUT if i Connect with ex. PUTTY i dosent.

Please help !!