I have two sites one for DR and one for Headquarters. Is there a way I can force the workstations at Headquarters to only look for servers in their subnet when they login. Most of the time when a person logs into their workstation the DR server answers first. It does have a R/W replica of root. This happens even if I have the SLP servers defined in their client. I was wondering if there was a server setting or client setting I would need to change.