I have a fresh NW6.5 SP6-server that i installed for only one month ago.
Over last weekend something must have happend. I was setting up
VirtualHost in Apache and everything was working. I did so i restart of
Apache and Tomcat and then Tomcat didn't want to start anymore.

It says that LDAP doesnt support TLS or there is some problems with
certificate. I run TCKEYGEN, PKIDIAG and SGIDIAG and everything seems ok.
I did a trace on LDAP and it says;
13:45:10 99840220 LDAP: TLS accept failure 1 on connection 0x95b51b60,
setting err = -5875. Error stack:
error:14094412:SSL routines:SSL3_READ_BYTES:sslv3 alert bad certificate
- SSL alert number 42
13:45:10 99840220 LDAP: TLS handshake failed on connection 0x95b51b60, err
= -5875
13:45:10 99840220 LDAP: BIO ctrl called with unknown cmd 7

I search for this and did find some TID aboute checking Secure connection.
I tried the one to export RootCert.der and then try to create a Test.ldif
using NDS Export/Import Wizard and following TID 10066259.

When i click Finish then ConsoleOne crach and exit without errors.

Is there a chance that CA-object under Security is corrupt? I did
validation and all certificate and CA-obj validate without error.
Everything seems in order, but it still doesnt work.

I deletet all SSL-object and regenerated it with PKIDIAG. I delet
.keystore in SYS:Adminsrvconf and recreated it with TCKEYGEN but it still
doesnt work.
TCPCON says that port 636 is listning and localhost is registrated in

Now am completly out of ideas and iManager doesnt start anymore.

Please help!

Best regard,
Ronny Simonsen
Narvik - Norway