Current version is BM 3.7 sp3 on NetWare 6 sp5. I would like to update
the OS and BM versions. I am thinking if I go to NetWare 6.5 I will need
to update BM 3.8.

This server is the master VPN server and there is a slave server NetWare
6.5 sp5 BM 3.7 sp3 that communicates with this master. I am concerned
about lossing that vpn connection during upgrading.

Is this a hard upgrade? Any advise?