I have 75 of the Optiplex 745 computers and I am having a lot of trouble
with the imaging. I can not get the NIC card to work. I either recieve the
load a network module error or DHCP is not working and then I get unable
to connect to server. I have tried these versions of the Zenworks Imaging
disk,, 7.0.1.a, and I downloaded the 7.0.1.a from
this website http://www.zenimaging.info/ because they stated that it
worked with this model of computer but I was unable to get it to connect.
Version I pulled out of the hot patch 6 download.

I also found the drivers for the 745 already in the INITRD file at this
website http://www.edu-magic.de/downloads/zdm-7/index.php. I used an ISO
program and modified it with the INITRD file that I downloaded into the
last versions of the imaging disk that I listed above. After I modified
the bootcd I was able to boot and all seemed ok but then it said that it
could not load the Zenowrks Imaging. I thought that I was doing that right
but I guess not. I am not that familar with Linux or Novell I am still
learning. I do know that our server is running 6.5.

Any help in this matter will be greatly appreciated!!!