I am currently running 3 NW 6.0 servers, one with Border Manager 3.6. The
following is what my servers are doing:

Exist. Server A (File/Print/DNS/DHCP) - Being replaced by a new server
Server B (Border Manager 3.6 / Gwia) - Being replaced by Exist Server A
Server C (Apache/GW 6.0/FTP)

Can I move Border Manager from Server B to Exist. Server A and upgrade to
Boder Manager 3.9 or Should I do a complete install of 3.9 on Exist.
Server A?

Just wondering,