This is a Netware 6.5 SP6 server with Zenworks 7 SP1. The Zenworks
install was originally only desktop management services, without the
Inventory Service and Inventory database, but now I'm trying to add those
two. I performed the install and checked only the Inventory Server and
Inventory Database options, and unchecked the rest. Chose Standalone
configuration during the install and the install completed successfully
without any errors. I configured the server policy package, Inventory
service, and Inventory database (Sybase by the way). The database loads
and connects fine. Scanning is working because I can see the minimal
information on each workstation object and scan files are being created.
However, if I try to run a report I get the message "the database is
empty." So, I started trying to figure out why the database was not being
populated with any information. The problem is the Inventory Service is
not loading.

When running startinv at the console, it waits for a while saying
"Starting Inventory Services, Please wait..." and then the screen

Typing listser * at the console results in the following:
"List Services Utility: Unable to connect to service manager. Restart
Zenworks InvService/null could not be listed"

Here's what the log file at
\serversysZENworksInvserverWmInvlogszenworksinvser vice
[9/25/07 10:09:00.495] ZENInv - Service Loader: Inv Server not configured
properly. Error code: 603
[9/25/07 10:09:00.497] ZENInv - Service Loader: Error Type 15 Error 603
[9/25/07 10:09:00.532] ZENInv - Status Reporting: Messages are written
into XML file for DN=CN=null.OU=SERVERS.O=GPS
[9/25/07 10:10:16.712] ZENInv - Service Loader: Exception while
getting/adding status record in op.inventory.statuslog.ZENStatusException:
Error in reading the NDS
[9/25/07 10:10:16.712] ZENInv - Service Loader: Error Type 15 Error 603

In the properties of the Inventory Service in ConsoleOne the server status
history gives NO information.

I tried to re-install from scratch several times and everytime I get the
following in the install log file:
Pre-install steps completed successfully
InvServer components NOT installed on PANTHER1
Error: There was an error installing ZENworks Desktop Management on
PANTHER1. Error: An error occured during file copy or configuration. See
above for more details and be sure that no ZENworks Desktop Management
files are open or locked.

I've unloaded ALL zenworks services, exited Java (cleanly) and closed out
of ConsoleOne before each re-install attempt. I even re-extended the
schema to make sure everything needed was there, but still get this error
after installation and the Inventory service still will not load.

I have re-read the documentation, double-checked all the configuration and
cannot find a problem.

Can I completely un-install all zenworks components and start from scratch?

Any ideas?