Hi all,
I've the problem that I cant connect to CIFS with Laptops which were
delivered with Vista Home.
I've two NetWare servers, one NW65SP6+65CIFS325C, and one NW60SP5+various
patches; I can connect to both servers fine with W2K, WXP, and WM2003; but
when I try with Vista Home the authentication fails. I've tried with both the
server CIFS names (server-w) and IP, and both fail. I have no local DNS
server, and therefore I also tried with servername added to Vista's hosts
file (though it works fine with all other non-Vista nachines without such an
After googling a bit I found that M$ has changed Vista to use SMB2, and that
Linux seems to have same problem - unless patched to latest versions.
On the other side I see that here are others posting that they use
successfully Vista with CIFS....
Windows Firewall is switched off, and I can access other Windows shares
without problem.
Maybe this is a 'Vista Home' problem only?
And: does perhaps someone know of a registry key which might Vista force to
use SMB1?

thanks, Gnter.