I can't seem to authenticate the directories in ESM Management Console.
These are the steps I have taken so far.
Installed Windows 2003 server and applied patches and updates.
Named the server zenendpoint.
Installed the Novell Client.
Installed SQL Server 2000 and applied sp3. Installed Microsoft IIS.
Pinged zensendpoint server from a pc on the network.
Installed ESM Policy Distribution Service & the Management Service using
ESM Single Server Installation.
Installed the ESM Management Console.

Configuration box comes up when you open ESM Management Console.

Friendly Name: merc
Service Type: Novell eDirectory
Host Server/Domain Name: tried the ip address of a network server with
eDirectory installed, tried using the same servers name, also tried
Domain/Tree: put in eDirectory tree name
Selected Available for User Authentication
Deselected Secure authentication
Account: cn=administrator,o=tree name
Password: above user's password

Test Results = Test configuration for merc failed. Please check the
configuration names and authentication settings.

Running Netware 6.5 on a clustered network.
Have no idea what is going wrong so any help at all would be fantastic.