Using the Zen Control Center on a 2003 Server, I created a Group Policy by using a "Local Group Policy"... had to install the grouppolicyhelper.msi file, of course, then went on to make the changes to the policy and uploaded it to the server.

All went well here.

Noticed that by creating the policy on the 2003 box, the requirements for the policy enforcement were defaulted to if windows version = 5.2.

Long story short, I logged onto an XP box and accessed the ZCC, went into the details of the policy, installed the grouppolicyhelper. However, when clicking "Configure" nothing happens, screen just blinks at ya for a second.

Creating a new policy using the XP machine works fine, but doesnt seem like I can edit the other one.

Any idea? bug? by design?