I have run into ae error while installing Adobe reader on my OES SP2
server.

"Dependency Conflict"
AdobeReader requires gtk2>= 2.4.0- .

Later the message says gtk2 not available.

What do I do. I hate to blowup this server install.

Thanks
Phil J.