I notice that the Mandatory Patch list for NW6SP6 includes eDirectory and 8.8 Sp1, but no way to upgrade from 8.7 to 8.8

Is there a compelling reason to upgrade to 8.8? I have 4 servers in
a single tree and pretty much just file and print.

Thanks for any advice

Jim Helfer
WTW Architects
Pittsburgh PA