I have installed zfd 7.1 IR 2 on nw6.5sp5 box with eDir 8.81. I have
completed the following steps.

1. Create a policy container at same level as test user container.
2. Create seach policy (in that container) to search in the select container
(which is the container user is in) and to search down two levels.
3. Created a impt policy that is associated with user container and
zenwsimpt server.
4. Containers selected where rights are needed to create wrksts are the
actual contianer where I want wrksts created and also the users container.
5. Allow importing workstations is allowed and set for selected container.
Naming convention established.
6. There is no user info as part of process, so left user logins as 1.

Every work station that is attempting to be imported shows up on the zenimpt
screen as No import policy found. Yet, the policy is there. Suggestions?

Below is from the output file.

Oct 16, 2007 10:32:37 AM Connection opened: /198.189.109.100:1339
Oct 16, 2007 10:32:37 AM Header = POST /oneNet/wsimport HTTP/1.1
NovINet: v2.0
User-Agent: ZenHttp
Host: zenwsimport:8039
Content-Length: 856
Connection: Keep-Alive

Oct 16, 2007 10:32:37 AM contentLength = 856
Oct 16, 2007 10:32:37 AM bytesRead=856 byteCount=856
Oct 16, 2007 10:32:37 AM Content is UTF-16LE encoded.
Oct 16, 2007 10:32:37 AM request = <?xml version="1.0" encoding="UTF-16LE"?>
<new_ws>
<computer>MFOWLE</computer>
<cpu>PENTIUM III</cpu>
<dns>mfowle</dns>
<subnet_mask>255.255.255.0</subnet_mask>
<ip>198.189.109.100</ip>
<ipx></ipx>
<mac>00:50:70:A4:F5:A8</mac>
<os>WINXP (5.1 Service Pack 2)</os>
<server>MAIN</server>
<user_dn>jmcg.EHS.SVUSD</user_dn>
<login_count>0</login_count>
<auditing_version>7.0.1.0</auditing_version>
</new_ws>

Oct 16, 2007 10:32:37 AM No import policy found.
Oct 16, 2007 10:32:37 AM Connection closed: /198.189.109.100:1339