I have a user who had been using iFolder successfully on a laptop for
over a year. The hard drive was reimaged (to fix other software
problems). When she logged into iFolder on the newly imaged (fresh OS
install) compurer, iFolder went through the fist time setup as
expected. It took about 15 minutes for it to finish syncing the 2.5
GB of data from the server down to the laptop and all looked fine in
the iFolder client activity log. The log said synchronization
complete at the end, but if you look at the iFolder on the local hard
drive there is nothing there but folders. No files. I looked for
hidden and system files too and nothing is there. I checked the
client conflict bin and nothings shows up. There also appear to be no
errors in the activity log although I could only carefully check part
of the activity logs as the entire sync operation makes more log
entries that what fits in the log buffer.

Any ideas on what is going on? One of my first thoughts was a bad
file, but all the files in the existing iFolder account are likely to
have been uploaded by the client because most users here never upload
files using NetStorage.

I logged into iFolder (and did the initial setup for this user) on two
different computers and the problem reproduced both times.

If you use NetStorage to access the iFolder files on the server as the
user, they show up. The iFolder admin program and iFolder client also
show that the iFolder account is using disk space.

Server OS: NetWare 6.5 (OES) SP4
iFolder client: 2.1.6
laptop OS: Windows XP SP2 Tablet Edition

Something else I noticed is that space used by the the folder \Program
Files\Novell\iFolder\username is close to the total size of the files
I expected to be downloaded by iFolder.

Any ideas are appreciated.