high

i want to test the BM 3.9 Installation on a NW 6.5 SP6 Server without any BM
install, so a new installation. it stops with the error message mentioned
and pointed to the ni.log.

the nierrors.log says followed:

*** Open log 10/22/2007 16:51:03 CEST ***

______
Driver
Fatal: null
______
Driver
Fatal: java.lang.NullPointerException
at com.novell.application.install.RootNode.getCopyAll (RootNode.java:1413)
at com.novell.application.install.Driver.getNextNode( Driver.java:2771)
at com.novell.application.install.Driver.mainHallway( Driver.java:2259)
at
com.novell.application.install.WizardFrame.service OnNext(WizardFrame.java:35
1)
at com.novell.application.install.WizardFrame.run(Wiz ardFrame.java:270)
at java.lang.Thread.run(Thread.java:534)

______
Driver
Fatal: java.lang.NullPointerException
at com.novell.application.install.RootNode.getCopyAll (RootNode.java:1413)
at com.novell.application.install.Driver.getNextNode( Driver.java:2771)
at com.novell.application.install.Driver.mainHallway( Driver.java:2259)
at
com.novell.application.install.WizardFrame.service OnNext(WizardFrame.java:35
1)
at com.novell.application.install.WizardFrame.run(Wiz ardFrame.java:270)
at java.lang.Thread.run(Thread.java:534)

______
Fatal errors 3
Recoverable errors 0
Unknown errors 0
Warnings 0
Informational messages 0
Total logged messages 3
*** Close log 10/22/2007 16:53:04 CEST ***


The NBM_Instlog.csv says followed:

, Install Summary, , , The Install Troubleshooting Guide is available at
http://www.novell.com/documentation/lg/nbm39
No., Install Step, Status, Cause, Link to see in TroubleShooting Guide for
Workaround
1, Performing Minimum Requirements Check, , ,
, NetWare 6.5.6, OK, ,
, NICI 2.7.0, OK, ,
, eDirectory 87.3.9, OK, ,
, LDAP 87.3.9, OK, ,
, Novell BorderManager - , OK, ,
, PKI 3.2.0, OK, ,
, SAS 1.7.5, OK, ,
, NETNLM32.NLM 6.0.6, OK, ,
, iManager 2.6.0, OK, ,


any ideas ?

Thanks

Sascha